You may see this error message when attempting to use your plug-ins.


"Interlok" drivers are the precursor to the current PACE iLok drivers, and are only required by very old iLok protected software.

How to fix it

The best solution is to upgrade your licences to authorise our latest software.

If this is not possible, legacy iLok installers can be downloaded from