Compatibility

General Operating System Compatibility
G5 licences Plug-in Formats 32/64-bit VST2 & VST3 (except Restore, Pro-Codec and Codec Toolbox - no VST3 support at this time) 32/64-bit Audio Un...
Wed, 2 May, 2018 at 12:09 PM
High Sierra compatibility
All Sonnox plug-ins are fully compatible with macOS 10.13, "High Sierra". We highly recommend using the most up to date version of your Sonnox...
Mon, 18 Jun, 2018 at 2:42 PM
Sonnox support for WaveLab
We don't officially support WaveLab As a result of performance issues beyond our control, we are unable to officially qualify Sonnox plug-ins for u...
Mon, 10 Jul, 2017 at 3:04 PM
Support for TC Electronic PowerCore plug-ins
Final PowerCore releases TC Electronic announced the end of development for the PowerCore platform in January 2011. As a result, we ended development o...
Wed, 18 Jan, 2017 at 10:57 AM
My DAW computer is offline, how do I install Sonnox plug-ins?
Much of the process of purchasing, downloading and authorising your new Sonnox plug-ins requires an internet connection. However, many users prefer to run t...
Tue, 4 Jul, 2017 at 5:00 PM
Sonnox Support for DSP-Quattro
Because of the method we use to wrap our software, Sonnox plug-ins running in the AU format will usually display the following error when you try to use the...
Mon, 10 Jul, 2017 at 3:27 PM
The required VecLib framework could not be loaded
Affected products SuprEsser G4 DeBuzzer G4 DeClicker G4 DeNoiser G4 Affected operating systems OSX 10.10 (Yosemite) and above) Solution ...
Tue, 14 Mar, 2017 at 9:20 AM