At this moment in time, we do not support the 64 bit SoundGrid platform. This currently only applies to Waves eMotion LV1 v10 onwards


To continue using your Sonnox plug-ins on the SoundGrid platform you'll need to be using these versions, or earlier:

- SoundGrid Studio V9.7.99
- MutliRack V9.80.13

- MutliRack SoundGrid V9.80.13

- eMotion LV1 v9.14.0


Legacy installers are available from the Waves website.


We will be working on updates to fix this issue, but are unable to give an estimated release date.