Known issue in the VENUE software

There is currently a known issue which prevents correct UI behaviour of our new plug-ins when running in older versions of the VENUE software.

This issue has been resolved by Avid in VENUE v5.2, as used in S6L systems, but it has not been resolved to VENUE v4.x.

Since S3L and S3L-X systems run VENUE v4.x, our new plug-ins are not compatible.

Affected plug-ins

  • Oxford Limiter 'v2' (v2.50.x)
  • Oxford Envolution (v1.x)